Opcom/Vauxcom versión 2014

Una de las versiones más conocida y utilizada de Opcom es la de agosto de 2010 (08.2010). Desde entonces, no había salido ninguna hasta 2012 pero aquí tenéis la última versión conocida y que funciona, la de 2014. No funcionará con el hardware más antiguo, pero sí con cualquier Opcom vendido, si no recuerdo mal, a partir de 2008. Básicamente es la misma versión que la de 2012 pero con ficheros actualizados a 2014, por lo que las funciones disponibles no varían, pero sí que soporta más hardware. No sólo a partir de 2012, sino también anteriores.

Esta versión ya viene funcional, por lo que sólo se debe descomprimir y ejecutarla. Con algunas versiones del firmware de Opcom da más problemas que con otros, por lo que tendréis que mirar cual os va mejor a vosotros. En mi caso, funciona bien con la versión 1.45. Os lo podéis descargar aquí: Opcom 2014.

Si buscáis también el hardware, aquí lo tenéis: Opcom 1.45.

NOTA: En la aplicación veréis VAUX-COM pero es la misma que el OP-COM. La versión continúa indicando la 120309a, pero no hagáis caso.

About the Author: Tempesta

6 Comments

  1. Responder jose

    Hola, yo hace tiempo compre en una compra conjunta del clubastrah la versión 1.39. Con esta versión funciona el opcom 2014.

    Gracias, unsaludo

    • Responder Tempesta

      Depende del hardware del Opcom servirá o no. Puedes probar y si te lo pide, actualizar el firmware. Si te va bien, perfecto, sino, deberías volver al firmware 1.39 y seguir utilizando el mismo software que utilizas ahora. Un saludo!

  2. Responder Juan

    Hola Buenas tardes tardes para mi y noches para Uds. Tengo el Opcom para mi Opel astra f 1994. Lo tengo en inglés. Hay alguna vesión emn español?. Muchas gracias. Juan de Argentina.

Leave A Reply

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *